Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Youtube videos display "An error occurred. Try again later"-message if cookies are enabled. Suggestions?

  • 11 απαντήσεις
  • 614 έχουν αυτό το πρόβλημα
  • 27410 προβολές
  • Τελευταία απάντηση από TonyE

more options

Since a couple of days, youtube videos stopped working - they'd display the "An error occurred. Try again later" message on Firefox, whereas on Opera they work just fine. I tried to totally clean the cache, and they started working again. Not sure why, but cleaning the cache also set the cookie button plug-in to refuse YouTube cookies, so YouTube kept asking me which language I'd wish to set as the default one; so I re-enabled cookies and set the default language, and as soon as I did this, videos stopped working again. I tried to re-install Firefox (over the previous installation, no way to uninstall it via the control panel), same thing. Videos are working as long as YouTube cookies are rejected. Suggestions?

URL of affected sites

http://www.youtube.com

Όλες οι απαντήσεις (11)

more options

No, it doesn't, once again as long as cookies are enabled for YouTube.

more options

Sorry, the post above is mine, I forgot to sign it.

more options

Are you using default settings for the cookies? Did you use Delete browsing, search and download history on Firefox to clear the cache and if so did you also clear the "Site Preferences"? Site Preferences includes all exceptions (cookies, images, passwords, pop-ups, software).

more options

I don't know what are the default settings for the cookies, but I can say that I essentially don't touch those, unless when some site I surf on requires them to be enabled (cookie button is set to reject everything from unknown sites by default, afaik). Yes, I did use the Clear Recent History function and I cleaned everything. It works until cookies for YouTube aren't accepted again.

more options

I've had this problem for ages, and I finally solved it with the help of: http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-....

This solution will reset your settings to which sites you allow or deny to set cookies, display images, open popup windows and initiate extensions installation.

1. Close Firefox

2. Start >> Run >> firefox.exe -p

3. Create Profile >> Next >> Finish >> Start Firefox

4. Close Firefox

5. Go to C:\Documents and Settings\[Your User]\Application Data\Mozilla\Firefox\Profiles

6. Copy the file permissions.sqlite from the new profile folder to the original profile folder

7. Start Firefox

more options

This is a bug. It's carried over from ver 3 to 4. And, while, Guy, you're solution may work, it's a kludge a workaround... for a bug.

Mozilla, fix this g.d. thing, already. Given embedded videos are now an integral part of browsing this is a fatal error in your product. Yes, it's free, but even a free steaming pile of crap is still a pile of crap.

First the daily upgrades and updates, now this. Screw it.

I'm Chroming until Firefox is no longer broke.

more options

Sir... The easiest way to get rid of this is update your Adobe Flash Player. Please visit: http://get.adobe.com/flashplayer/ and download the latest version of Adobe Flash Player & install it! VOILA!! You're good to go!

more options

Disable "SHOCKWAVE Flash" add on, then restart Firefox

more options

THAAAAAAAAAAAAAAAANK YOU ALOT  :) >>>> WORK PERFECT AFTER DISABLING SHOCKWAVE FLASH ADD ON >>>>> PLUGINS

more options

Locking due to the age of this thread. If anybody is having issues similar to this one please ask a new question.