Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Μάθετε περισσότερα

How to downgrade a Firefox install on old iMac (late 2009) when I can't open browser?

  • 1 απάντηση
  • 0 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από cor-el

more options

Hi, the turbotax website forced me to update Firefox and since I did, I am no longer able to open the browser at all. The error message reads, "You can't use this version of the application "Firefox" with this version of OS X. You have OS X 10.11.6. The application requires OS X 10.12 or later." Unfortunately, from what I have read, I can't get that update that on my iMac (21.5inch, late 2009) OS X El Capitan Version 10.11.6. Is there any way to downgrade the Firefox install? I can't even see what previous version of Firefox I had before because I can't open the browser anymore. If anyone can help I would be super grateful. Thanks in advance!

Hi, the turbotax website forced me to update Firefox and since I did, I am no longer able to open the browser at all. The error message reads, "You can't use this version of the application "Firefox" with this version of OS X. You have OS X 10.11.6. The application requires OS X 10.12 or later." Unfortunately, from what I have read, I can't get that update that on my iMac (21.5inch, late 2009) OS X El Capitan Version 10.11.6. Is there any way to downgrade the Firefox install? I can't even see what previous version of Firefox I had before because I can't open the browser anymore. If anyone can help I would be super grateful. Thanks in advance!

Όλες οι απαντήσεις (1)

more options

Firefox 78.15.0 ESR is the last version for Mac OS X 10.9/10.10/10.11 (distributionID: mozilla-mac-eol-esr1) and you will no longer receive updates.

Firefox 78.15.0 on the Mozilla CDN server:


Mac OS users on OS X 10.12/10.13/10.14 have been moved to the 115 ESR update channel since this platform no longer is supported, current releases require macOS 10.15 as a minimum.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.