Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I'm having constant issues with Facebook and Youtube

  • Καμία απάντηση
  • 0 έχουν αυτό το πρόβλημα
  • 2 προβολές
more options

For the last month or so I'm constantly having issues with messaging on Facebook and with playback on Youtube.

On Facebook my messages are often not sending (I sometimes get a red "couldn't send message" tag under the message(s) I've tried to send; other times whatever I've tried to send just disappears without trace); also often my chats do not show up properly and they also don't sync properly with messages on my android phone. (Both my Firefox and my Messenger app are up to date.)

On Youtube I get issues with video playback (I have a premium account on Youtube): the videos sometimes randomly stop mid-playback and they either continue after 5-10 seconds or they just never continue at all. If the video quality is set higher than 1080p this happens more often. Other times the image freezes, but the audio keeps going. When I've watched a video and I press replay/play again, the video and the audio are delayed. I have an 11th gen i5 processor with 16 GB RAM and 250/25 Gb/s internet connection. To my knowledge all drivers are up to date. I've been chatting with Youtube support and they were adamant that I need to change to Chrome browser because this is Firefox's fault...

Also, when I use Facebook or Youtube, Firefox consumes a TON of resources (almost all resources) and makes my laptop run hot.

The only thing I can think of that might be an issue from my side is that I have many (and I mean many) tabs open in Firefox. But even after cleaning all history/cache and restarting Firefox and going straight to Facebook/Youtube, without touching any other tabs, I still have the issues with both - the two pages I use most. It's getting very tiring & annoying.

I'm using AdBlock Plus, but for Youtube it is disabled. (Youtube support wanted me to uninstall it... surprise, surprise...)

I hope you can help me find a way to fix this. Thank you

For the last month or so I'm constantly having issues with messaging on Facebook and with playback on Youtube. On Facebook my messages are often not sending (I sometimes get a red "couldn't send message" tag under the message(s) I've tried to send; other times whatever I've tried to send just disappears without trace); also often my chats do not show up properly and they also don't sync properly with messages on my android phone. (Both my Firefox and my Messenger app are up to date.) On Youtube I get issues with video playback (I have a premium account on Youtube): the videos sometimes randomly stop mid-playback and they either continue after 5-10 seconds or they just never continue at all. If the video quality is set higher than 1080p this happens more often. Other times the image freezes, but the audio keeps going. When I've watched a video and I press replay/play again, the video and the audio are delayed. I have an 11th gen i5 processor with 16 GB RAM and 250/25 Gb/s internet connection. To my knowledge all drivers are up to date. I've been chatting with Youtube support and they were adamant that I need to change to Chrome browser because this is Firefox's fault... Also, when I use Facebook or Youtube, Firefox consumes a TON of resources (almost all resources) and makes my laptop run hot. The only thing I can think of that might be an issue from my side is that I have many (and I mean many) tabs open in Firefox. But even after cleaning all history/cache and restarting Firefox and going straight to Facebook/Youtube, without touching any other tabs, I still have the issues with both - the two pages I use most. It's getting very tiring & annoying. I'm using AdBlock Plus, but for Youtube it is disabled. (Youtube support wanted me to uninstall it... surprise, surprise...) I hope you can help me find a way to fix this. Thank you

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.