Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Google Not Responding and/or Timing Out

  • 1 απάντηση
  • 0 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από jonzn4SUSE

more options

In early May I started having problems with Google on Firefox. Sometimes the Google home page won't load up at all. Once it does load up sometimes the searches work, sometimes the search just times out and goes back to the empty search bar, also when I click on links to websites they time out too. If I go straight to a bookmarked website, that seems to free things up and the next Google search I do will work. I've uninstalled and reinstalled Firefox but it doesn't make any difference. Google works fine on Chrome and Edge. Any advice would be gratefully received - please note I'm not technically minded! Thank you.

In early May I started having problems with Google on Firefox. Sometimes the Google home page won't load up at all. Once it does load up sometimes the searches work, sometimes the search just times out and goes back to the empty search bar, also when I click on links to websites they time out too. If I go straight to a bookmarked website, that seems to free things up and the next Google search I do will work. I've uninstalled and reinstalled Firefox but it doesn't make any difference. Google works fine on Chrome and Edge. Any advice would be gratefully received - please note I'm not technically minded! Thank you.

Όλες οι απαντήσεις (1)

more options

You mean the homepage google.com with nothing on it is not loading for you?! Who are you using for DNS?

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Do you have the same issue with Firefox in Troubleshoot Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Did you try clearing the browser cache? https://support.mozilla.org/en-US/kb/how-clear-firefox-cache#

You can try to clear all items for a single site. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

You can also Refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.