Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox no longer displays comment threads or some login boxes

  • 1 απάντηση
  • 2 έχουν αυτό το πρόβλημα
  • Τελευταία απάντηση από eehines

more options

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field. On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all. On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in. When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background. I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect. How can I get things back to normal in Firefox? Thanks Eric Hines

Όλες οι απαντήσεις (1)

more options

Any status on this?

Thanks

Eric Hines

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.