Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

firefox shortcut keys problem

  • 9 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 46 προβολές
  • Τελευταία απάντηση από mati5000

more options

Hello,

I need help i'm using polish language always on many websites.

When i typing letter "ó" which using key combination Right ALT+O always my brower opening "Open file" dialog window. this is annoying always.

Many sites write that it can not be changed?

Why does the browser open this dialog with this shortcut when there is another shortcut for it? Ctrl+O. Why two another shortcut doing te same job?

Hello, I need help i'm using polish language always on many websites. When i typing letter "ó" which using key combination Right ALT+O always my brower opening "Open file" dialog window. this is annoying always. Many sites write that it can not be changed? Why does the browser open this dialog with this shortcut when there is another shortcut for it? Ctrl+O. Why two another shortcut doing te same job?

Επιλεγμένη λύση

Some Linux distros add a lot of languages to their installer.

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (9)

more options

On Linux you can normally use the compose key to easily type accented characters like 'ó' (F3).

more options

There is no Alt+O keyboard shortcut on Linux.

It could be a keyboard accelerator, possibly for the menu bar, but if I change the keyboard layout to "pl", the right Alt key does not open the menu bar.

It could be specific to your Linux distribution and/or Firefox build.

Does it still happen in Troubleshoot Mode?

more options

Yes still Happen in Troubleshoot mode. I don't know why if shortcut default is CTRL+O, also the same job doing simultaneous pressing ALT+O Key.

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

more options

Yes still happen on new profile.

more options

Try installing a different package like snap, flatpak or tarball.

more options

Επιλεγμένη λύση

Some Linux distros add a lot of languages to their installer.

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

more options

Thanks for help. I will try to use the tips given and look for further solutions. Regards.