Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox Update

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από James

more options

My Macbook Air is running iOS 10.12.6, so how am I meant to update Firefox, as the TSB bank says I must to use their online software? Firefox is apparently no longer supported below iOS 10.14. I can't upgrade my iOS. What do I do? I'm 75 years old and dont need all this!

My Macbook Air is running iOS 10.12.6, so how am I meant to update Firefox, as the TSB bank says I must to use their online software? Firefox is apparently no longer supported below iOS 10.14. I can't upgrade my iOS. What do I do? I'm 75 years old and dont need all this!

Όλες οι απαντήσεις (2)

more options

Χρήσιμο;

more options

deirdre.peck said

My Macbook Air is running iOS 10.12.6, so how am I meant to update Firefox, as the TSB bank says I must to use their online software? Firefox is apparently no longer supported below iOS 10.14. I can't upgrade my iOS.

https://support.mozilla.org/en-US/kb/firefox-users-macos-1012-1013-1014-moving-to-extended-support

Firefox releases for Mac since 116.0 requires macOS 10.15 (ten.fifteen) at minimum to run.

The most current you can run on macOS 10.12.6 is Firefox 115 ESR. The good news is the last update will be 115.15.0 ESR in Sept 2024 so you have another year of support.

Btw iOS is the mobile OS for iPhone's and more current iPad's uses iPadOS as old ones used iOS. The iMac and Macbooks uses macOS as the operation system.

To download the current Firefox 115.2.1esr see https://www.mozilla.org/firefox/all/#product-desktop-esr as make sure the Which version would you like? drop menu has 115.12.1esr selected as the old 102 .15.1esr is selected by default, though it will be the last for the old Fx 102 ESR.


edit: though it appears you already have the current Fx 115.2.1esr as per your system details on right of post.

Τροποποιήθηκε στις από το χρήστη James

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.