Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How do I disable the new built-in translator?

  • 7 απαντήσεις
  • 20 έχουν αυτό το πρόβλημα
  • 1752 προβολές
  • Τελευταία απάντηση από cor-el

more options

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling translations for that language. That is probably a bug, but I don't want to wait for a fix, I need to be able to see the pages I visit completely, this thing prevents me from clicking buttons and and is really anoying.

This is the built-in translation feature since I do not use any translation plugins, and started showing up after an upgrade.

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling translations for that language. That is probably a bug, but I don't want to wait for a fix, I need to be able to see the pages I visit completely, this thing prevents me from clicking buttons and and is really anoying. This is the built-in translation feature since I do not use any translation plugins, and started showing up after an upgrade.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Sorry this was my mistake, this was a wordpress plugin that looked just good enough to make me think it was firefox, and bad enough to make me crazy.

Sorry. Didn't find any options to remove the question.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (7)

more options

Enter about:config in the address bar and set browser.translations.automaticallyPopup = false.

Χρήσιμο;

more options

Επιλεγμένη λύση

Sorry this was my mistake, this was a wordpress plugin that looked just good enough to make me think it was firefox, and bad enough to make me crazy.

Sorry. Didn't find any options to remove the question.

Χρήσιμο;

more options

Thanks very much Jose90 ! I've altered the 'browser config' (of which I was previously unaware!). Will I/can I be notified when the Translate add-on has been improved?

Best regards, Tony

Χρήσιμο;

more options

Hello,

My browser is still in spanish while on Facebook homepage when using firefox this is really annoying to the point I'm disgusted with Firefox and will no longer use this web search

I cleared everything cache, history even reinstalled the browser, I also used the setting below nothing works. about:config in the address bar and set browser.translations.automaticallyPopup = false.

Χρήσιμο;

more options

If it still happen with browser.translations.enable set to false in about:config then it is unrelated to the new Translations feature. Make sure your preferred language is correct and you are not using a VPN in a country with a different language.

Χρήσιμο;

more options

How can I uninstall this rubbish? Now when I try to write on certain pages and try to correct the characters are superimposed. I can't find the add-on anywhere so I cannot uninstall it.

Χρήσιμο;

more options

@ pg369

Are you sure that this is a problem with the Firefox Translation toolbar ?


Could you please start a new thread for your question?

Then you can provide more information like your operating system and installed add-ons.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.