Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Youtube Progress Bar buffering bug

  • 5 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 30 προβολές
  • Τελευταία απάντηση από zeroknight

more options

Hello team,

After the most recent update I have been having issues with the Youtube video playback. Upon loading a video it works fine, however once I click on the progress bar to skip to a certain point of the video, the video pauses, the progress bar tracker gets set to 0:00, the video starts buffering and I have to click 3-4 additional times on the specific time I want to skip forward to, in order for the video to even continue playing. I have restarted my PC, cleared cache and cookies, re-installed the browser and nothing works. Mind you, when trying to watch videos on either Edge or Chrome, there is no such issue and the progress bar works fine. I really do enjoy Mozilla, but if this keeps up I will have to change browsers it is bugging the hell out of me.

Looking forward to receiving any help.

Kind regards, Petar

Hello team, After the most recent update I have been having issues with the Youtube video playback. Upon loading a video it works fine, however once I click on the progress bar to skip to a certain point of the video, the video pauses, the progress bar tracker gets set to 0:00, the video starts buffering and I have to click 3-4 additional times on the specific time I want to skip forward to, in order for the video to even continue playing. I have restarted my PC, cleared cache and cookies, re-installed the browser and nothing works. Mind you, when trying to watch videos on either Edge or Chrome, there is no such issue and the progress bar works fine. I really do enjoy Mozilla, but if this keeps up I will have to change browsers it is bugging the hell out of me. Looking forward to receiving any help. Kind regards, Petar

Όλες οι απαντήσεις (5)

more options

Does it still happen in Troubleshoot Mode?

more options

Hello,

Yes, unfortunately the same thing happens. I have just found out however, it only happens when I am logged in to my YouTube account. If I am logged out of it, the videos play normally.. However, all of my recommended videos + subscriptions are obviously not visible.

Still looking for a fix.

more options

Does it still happen in a new profile? An easy way to get a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

more options

I have the same problem!! This issue started yesterday for me, which coincides with the latest 115.0.3 (64-bit) release.

And just like you, if I'm LOGGED OUT of my Youtube account, I don't have this annoying seekbar issue.

At first I thought it was an about:config parameter issue--maybe I had modified something in about:config causing this issue. Good thing I saw this... I was tearing my hair out trying to figure out why the seek bar is no longer responsive on Youtube, like it was a day ago. Thanks for posting.

See this as an example of what's happening when logged in: https://i.imgur.com/J9oGfCw.mp4

more options

Youtube accounts have one setting that may affect playback, go to Settings > Playback and performance > AV1 settings > Prefer AV1 for SD.

Also try going to about:config in the address bar and changing media.av1.enabled to false.

You can see the codec the Youtube player is using by right-clicking on the video and choosing "Stats for nerds".