Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Bookmarks won't save to specified folders anymore

  • 2 απαντήσεις
  • 4 έχουν αυτό το πρόβλημα
  • 27 προβολές
  • Τελευταία απάντηση από sei_shonagon

more options

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-down menu when saving but just adds them to the general bookmarks menu. To sort my bookmarks, I have to go into Manage Bookmarks and move them manually. What's happened?

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-down menu when saving but just adds them to the general bookmarks menu. To sort my bookmarks, I have to go into Manage Bookmarks and move them manually. What's happened?

Επιλεγμένη λύση

Do you have the default-bookmark-folder extension ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Do you have the default-bookmark-folder extension ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Thanks! I did have the extension installed, but uninstalling and then reinstalling it resolved the issue, which recurs every so often.