Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Warm color in videos started several days ago

  • 2 απαντήσεις
  • 4 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από philipu39

more options

Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not my Windows night light; my drivers and PC are apparently all updated; everything is working fine. I checked to see if the same happened with Vimeo videos and it did. I'm running W10.

   Interestingly, the pop-up thumbnails one gets when hovering over the timeline as not affected; they look fine.
   One post by someone else was answered that it was a GPU driver issue; another said it's only with HD videos.
   I'm a B&W photographer and would really like to get back to normal again. 
   Any ideas?
Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not my Windows night light; my drivers and PC are apparently all updated; everything is working fine. I checked to see if the same happened with Vimeo videos and it did. I'm running W10. Interestingly, the pop-up thumbnails one gets when hovering over the timeline as not affected; they look fine. One post by someone else was answered that it was a GPU driver issue; another said it's only with HD videos. I'm a B&W photographer and would really like to get back to normal again. Any ideas?
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Try to set gfx.color_management.native_srgb = true on the about:config page.

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

Ανάγνωση απάντησης σε πλαίσιο 👍 3

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Try to set gfx.color_management.native_srgb = true on the about:config page.

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options

Perfect! Thank you very much!