On Monday September 25th from 10PM EDT - 12AM EDT (2AM UTC - 4AM UTC on September 26th), we will be performing system maintenance on the Firefox Accounts databases for two hours. During the maintenance window, there will be brief periods of a few minutes where users will not be able to login to their accounts. Please try again at a later time.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

general use of Firefox, wont load any wepside.

  • 6 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 19 προβολές
  • Τελευταία απάντηση από Hapsie

more options

When I start firefox its stand loading for a short time, and then comes with an error that its was unable to load the window, retry or close it. No matter what wepside i enter to use its always the same. This happen a few days ago and have been troubleshooting my self since. now i need your own help. I have reinstalled it, reset settings, taking it off and on the firewall. Removed all plugins for it. and always come to same conclution. I got the latets installer from the wepside, to make sure its up to the newest version.

Before this issue, it ran fine, no issues what so ever. and one day i needed it was stuck on this problem.

I am useing it on a laptop. atm returned to chrome for help.

picture shows the issuse not able to load, no matter the wepside.

When I start firefox its stand loading for a short time, and then comes with an error that its was unable to load the window, retry or close it. No matter what wepside i enter to use its always the same. This happen a few days ago and have been troubleshooting my self since. now i need your own help. I have reinstalled it, reset settings, taking it off and on the firewall. Removed all plugins for it. and always come to same conclution. I got the latets installer from the wepside, to make sure its up to the newest version. Before this issue, it ran fine, no issues what so ever. and one day i needed it was stuck on this problem. I am useing it on a laptop. atm returned to chrome for help. picture shows the issuse not able to load, no matter the wepside.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Anything has been uninstalled recently?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (6)

more options

We're sorry to hear that your Firefox seems to be crashing when you open it. Please perform the following steps to give us a crash report ID that helps us find out more about the cause of the crash.

  1. On the keyboard, press [Windows] Windows key + [R]. This should bring up a Run window that contains a text field.
  2. In that text field, type %APPDATA% and press Enter. An explorer window should open.
  3. From that explorer window, double-click on the Mozilla folder, then double-click on Firefox and then on Crash reports. Double-click on submitted.
  4. Now, you should see a list of files that contain reports. Go to View > Arrange Icons by > Modified to get the most recent files at the top of the window.
  5. Open the most recent 5 files with a text editor and copy the IDs.
  6. Paste each ID with bp- into the reply window on the forums.

Thanks in advance!

You can find more information and troubleshooting steps in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

Χρήσιμο;

more options

I have no submitted under the Crah Report folder. How ever when I wanted to reinstall the browser again, tried with a new download of it. it now tells me that it cannot complete the installation do to missing ddl file, and that happens with any type of downloaded installer i have. Uploaded a picture of the error code.

Χρήσιμο;

more options

.....

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

Χρήσιμο;

more options

So no my protection software is not the issue, along with any other software, checked updated restared the pc uncountable times. No software are blocking it, and at sayed in the headline its any wepside, from facebook, to google. to what ever none at all. Portcheck router working as it should no issue. i have tried the "common" fixes

Χρήσιμο;

more options

Επιλεγμένη λύση

Anything has been uninstalled recently?

Χρήσιμο;

more options

Thanks TyDraniu.

It looks like that did the trick, to get it running again.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.