Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Syncing tabs will not turn off.

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από cor-el

more options

Firefox automatically updated and now tabs sync, which I absolutely hate and want to implode the Earth because this even exists. I go to the options to turn off the stupid pointless sync and oh wait it doesn't turn off. The box is not checked. Tabs still sync and display a worthless icon on my taskbar because apparently Mozilla thinks I'm such an idiot I need AN EXTRA FRICKING ICON to tell me I have open tabs in my browser.

So how do I actually turn this trashbag "feature" off if it's not by deselecting it in the "Sync" panel, since that doesn't work?

Firefox automatically updated and now tabs sync, which I absolutely hate and want to implode the Earth because this even exists. I go to the options to turn off the stupid pointless sync and oh wait it doesn't turn off. The box is not checked. Tabs still sync and display a worthless icon on my taskbar because apparently Mozilla thinks I'm such an idiot I need AN EXTRA FRICKING ICON to tell me I have open tabs in my browser. So how do I actually turn this trashbag "feature" off if it's not by deselecting it in the "Sync" panel, since that doesn't work?

Όλες οι απαντήσεις (1)

more options

What makes you think that this is a problem with Sync ? Are that tab from another device ?

Can you attach a screenshot?


This could be about the Mac Handoff feature.