Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

One of my Firefox fonts is not right

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 80 προβολές
  • Τελευταία απάντηση από cor-el

more options

seems like firefox is not understanding a font and instead its using - caption

so I cant read any of my shortcuts . see attachment . how do I change this

seems like firefox is not understanding a font and instead its using - caption so I cant read any of my shortcuts . see attachment . how do I change this
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

I don't know whether it's possible to zoom out so far that the text looks like a few pixels, but your screenshot is giving me that vibe. Is there a zoom level button in the address bar to reset to normal?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (7)

more options

Does it work if you manually edit this font-family? Does it show where this font comes from if you expand the message?

What does it show on the Fonts tab? You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified.

more options

Επιλεγμένη λύση

I don't know whether it's possible to zoom out so far that the text looks like a few pixels, but your screenshot is giving me that vibe. Is there a zoom level button in the address bar to reset to normal?

more options

jscher2000 , you are spot on , seems the current font size is "1" . Now where could I edit the font size to make it bigger permanent. seems like there is Chrome CSS file that needs editing. chrome//activity-stream/content/css/activity-stream.css:739

the small font is also effecting other browser elements , like editing bookmarks , also not legible.

more options

it turns out that the minimum font size was set to None in Advanced . Strange that this setting just altered on its own, I've never set any configurations previously. working now !

more options

Actually, it is normal for the Minimum font size to be set to None because it's difficult to predict what value is safe and will avoid distorting web pages. I don't know what happened to your new tab page in this case!

more options

paulvan36 said

the small font is also effecting other browser elements , like editing bookmarks , also not legible.

The font size setting on the Settings page usually doesn't affect browser dialogs. There may be something else going on. Are tabs and menu text affected?

more options

Note that changing the minimum font setting from zero can cause problems on website that use 'em' units to set padding and margin, so best is always to leave this at the default 'none' setting.