Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

When will TLS 1.0 won't be supported without exception?

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από jscher2000 - Support Volunteer

more options

Hi Firefox team,

I searched online about TLS 1.0 support history events. Looks like Firefox previously (around year of 2020) stopped supporting TLS 1.0, but later re-enable it to support some goverment TLS 1.0 website for COVID reason.

We now have a website(based TLS 1.0). That site is no longer available on Chrome, but it's still available on latest Firefox version by today(Mar 21, 2023). I'd like to know do you have a plan to officially stop supporting TLS 1.0 website again without exception? If so, when will it happen?

Thanks

Hi Firefox team, I searched online about TLS 1.0 support history events. Looks like Firefox previously (around year of 2020) stopped supporting TLS 1.0, but later re-enable it to support some goverment TLS 1.0 website for COVID reason. We now have a website(based TLS 1.0). That site is no longer available on Chrome, but it's still available on latest Firefox version by today(Mar 21, 2023). I'd like to know do you have a plan to officially stop supporting TLS 1.0 website again without exception? If so, when will it happen? Thanks

Όλες οι απαντήσεις (3)

more options

I'd say that it is not decided yet and I don't think we would do it "without exceptions".

There's still time.

Χρήσιμο;

more options

When support for TLS 1.0/1.1 would get removed in NSS then there is not much Firefox could do to keep supporting in, so as long as this is available it is likely that those deprecated TLS versions stay supported, also for users with older devices that access them locally. Sometimes such support is hidden under a pref with a long scary name that would have to be created.

  • 1626693 - Add flag to disable TLS 1.0 and 1.1 by default

Χρήσιμο;

more options

You can install Firefox Nightly, which is two versions ahead, to keep an eye on whether your site is likely to stop working in Firefox in the next few months. This can coexist with your regular build of Firefox. Note that it updates nightly, so unless you run it every day, you may have to restart once or twice to update it when you do.

https://www.mozilla.org/firefox/channel/desktop/

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.