Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Google ads don't display well

  • 11 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 61 προβολές
  • Τελευταία απάντηση από jonzn4SUSE

more options

Hi, my google ads don't display correctly in google searches - can anyone help please? Mac M1 / Latest Firefox

Formatting is fine for the first second after the search, then chanegs and text displays over the images in the ades and is unreadble, unless I hover my moude over the ad.

With thanks

Hi, my google ads don't display correctly in google searches - can anyone help please? Mac M1 / Latest Firefox Formatting is fine for the first second after the search, then chanegs and text displays over the images in the ades and is unreadble, unless I hover my moude over the ad. With thanks
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

You will need to determine which add-on is causing the issue.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (11)

more options

With all my ad-blockers off, here is what I see in Windows. see screenshot If you feel this is Firefox issue, you should show how it looks for you in Safari and Chrome. Do you have the same issue with Firefox in Safe Mode? Let me go check on my mac.

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

more options

Same for me on mac, even after updating to 107.0.1. see screenshot

more options

Hi Jon,

Many thanks for your time and for getting back to me.

It only does it in Firefox oddly - see attached Safari search on the same laptop

more options

Maybe its my ad blockers - sorry i'm not very computer literate - how would I know if I have any ad blockers on?

more options

What do you have set here? see screenshot Did you also clear your browser cache? https://support.mozilla.org/en-US/kb/how-clear-firefox-cache Do you have the same issue with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

more options

My font settings are attached.

This is very helpful thank you - I'll try all these other suggestions tonight Jon and let me know if they worked. Much appreciated.

more options

Hi Jon,

Sorry for the delay in responding to your suggestion - I restarted FF in safe mode and it solved the probem!

more options

Should I just leave it in safe mode, or woudl you recommend something else? With grateful thanks,

more options

Επιλεγμένη λύση

You will need to determine which add-on is causing the issue.

more options

Done. It was the theme.

Many thanks for your kind help and happy Christmas.

more options

Good work. ;-) Mark it as resolved and same to you and yours!