Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox very slow since revision

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από jscher2000 - Support Volunteer

more options

I have a high speed windows 10 laptop. I've used Firefox for many years with very good results. Since your recent upgrade my computer has run extremely slow on your browser. This is not the case with aol or Google. I've tried changing settings but don't know what I'm doing. Nothing is making a difference. I don't want to go to another browser but unless this changes I have no choice. Hope you can help.

I have a high speed windows 10 laptop. I've used Firefox for many years with very good results. Since your recent upgrade my computer has run extremely slow on your browser. This is not the case with aol or Google. I've tried changing settings but don't know what I'm doing. Nothing is making a difference. I don't want to go to another browser but unless this changes I have no choice. Hope you can help.

Όλες οι απαντήσεις (2)

more options

Clear your Firefox cache and cookies. The easiest solution to disable the “A web page is slowing down your browser” warning message could be simply giving your Firefox a good cleaning. By throwing out site cache and cookies, you're essentially freeing up space and resources for Firefox to utilize later.

This may help, Tech Guy

Χρήσιμο;

more options

There's also this article: Quick fixes if your Firefox slows down

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.