Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Youtube doesn't begin playback in latest firefox

  • 1 απάντηση
  • 4 έχουν αυτό το πρόβλημα
  • 24 προβολές
  • Τελευταία απάντηση από Dropa

more options

I am using windows 10 64. Youtube videos don't play on the latest version of firefox, but do with microsoft edge. The spinning loading circle icon appears but video playback just doesn't work on any video at all, not even youtube shorts. This seems to be a problem only with firefox version 106.0.1 and 106.0.2 on my system. I downgraded to firefox version 105.0.3 and had no issue with youtube playback.

I am using windows 10 64. Youtube videos don't play on the latest version of firefox, but do with microsoft edge. The spinning loading circle icon appears but video playback just doesn't work on any video at all, not even youtube shorts. This seems to be a problem only with firefox version 106.0.1 and 106.0.2 on my system. I downgraded to firefox version 105.0.3 and had no issue with youtube playback.

Όλες οι απαντήσεις (1)

more options

I have no problem just going to Youtube and playing videos or hovering over the video and it plays. And I am using 106.0.2 as well. I will check again but I don't recalling having playback issue on Youtube.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.