Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Unable to login to Medicare account

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από cor-el

more options

Unable to login to Medicare account - Medicare Plan Finder

Keep getting: "We can't process your request at this time."

https://www.medicare.gov/plan-compare/#/?year=2023&lang=en

Have been getting this error message for many days now, even in troubleshooting mode with all extensions disabled.

Bug?

However can login to my Medicare account directly with Brave browser without any issue. Seems to suggest some fundamental problem/incompatibility with Firefox (102.4esr)

Note, have tried everything that would appear to apply from this reply to same question : https://support.mozilla.org/en-US/questions/1393619

+ would think that starting in troubleshooting mode with all extensions disabled suggests some fundamental incompatibility/bug.

Unable to login to Medicare account - Medicare Plan Finder Keep getting: "We can't process your request at this time." https://www.medicare.gov/plan-compare/#/?year=2023&lang=en Have been getting this error message for many days now, even in troubleshooting mode with all extensions disabled. Bug? However can login to my Medicare account directly with Brave browser without any issue. Seems to suggest some fundamental problem/incompatibility with Firefox (102.4esr) Note, have tried everything that would appear to apply from this reply to same question : https://support.mozilla.org/en-US/questions/1393619 + would think that starting in troubleshooting mode with all extensions disabled suggests some fundamental incompatibility/bug.
Συνημμένα στιγμιότυπα

Τροποποιήθηκε στις από το χρήστη eskimo

Όλες οι απαντήσεις (6)

more options

hello eskimo,

i am understand you problem Please try to run your browser in safe mode simple enter you credentials. and check firefox browser if you are using an outdated version of FIrefox so please upgrade it.

Please let me if your problem is fixed

Thanks Regards, Arman

Χρήσιμο;

more options

Thanks but please read my OP, where I said that I had already started in troubleshooting mode (safe mode) with all extensions disabled. Also using latest 102.4esr.

Χρήσιμο;

more options

Question: Is there a reason why you can't use the latest Firefox verison and see what if this work or not instead of using esr versions?

Τροποποιήθηκε στις από το χρήστη Dropa

Χρήσιμο;

more options

Dropa said

Question: Is there a reason why you can't use the latest Firefox verison and see what if this work or not instead of using esr versions?

Although I suppose it's a very remote possibility, don't see why using the latest non-esr version should make any difference. Have been using the esr with my Medicare account for several years now without any problems.

Maybe you can explain why you think the latest non-esr should solve this issue?

In fact, out of curiosity, just tried the 91esr, the esr version previous to the 102, and was able to login properly. Except for the security risks involved, most likely minor I would think, I suppose I could use the 91 just for this occasion. Or I can keep using Brave for this purpose.

The main reason I use the esr is that it's a once a year pain in the ass to deal with the all the yearly UI changes, instead of having to modify or adopt new CSS for every new version or point update as they roll out. I already have a ton of CSS for the 102 and don't want to go back into that all over again.

Χρήσιμο;

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Χρήσιμο;

more options

Have tried pretty much everything, including opening in Safe Mode, all extensions disabled. Running Standard tracking. As I mentioned earlier, I am able to login from my older 91esr.

Only in order to login to Medicare - no other browsing - I am wondering just how risky it would be to use the 91esr, which, obviously, doesn't have the latest security fixes.

FWIW, SSL Server Test (Qualis.SSL Labs) https://www.ssllabs.com/ssltest/ gives all 3 Medicare IPs an A+

Τροποποιήθηκε στις από το χρήστη eskimo

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.