Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox still saves files that I only want to open

  • 3 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 12 προβολές
  • Τελευταία απάντηση από Greg

more options

Since version 98, Firefox still saves files in the designated Downloads folder, even if I just want to open them. This new behavior keeps cluttering up the Downloads folder with unnecessary garbage. What I want to have in there is what I choose to download myself, not some temporary files. That's what the Temp folder is for.

The problem https://support.mozilla.org/en-US/questions/1370409 is marked as closed, unfortunately with no fix. Will anyone be addressing this yet, or do users have to get used to it?

I, after a few months, chose to switch back to version 97.0.2 I will no longer accept updates regardless of new security patches. Unfortunately.

Since version 98, Firefox still saves files in the designated Downloads folder, even if I just want to open them. This new behavior keeps cluttering up the Downloads folder with unnecessary garbage. What I want to have in there is what I choose to download myself, not some temporary files. That's what the Temp folder is for. The problem https://support.mozilla.org/en-US/questions/1370409 is marked as closed, unfortunately with no fix. Will anyone be addressing this yet, or do users have to get used to it? I, after a few months, chose to switch back to version 97.0.2 I will no longer accept updates regardless of new security patches. Unfortunately.

Επιλεγμένη λύση

You have to use a new preference in about:config. Change it to true. browser.download.start_downloads_in_tmp_dir

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

You have to use a new preference in about:config. Change it to true. browser.download.start_downloads_in_tmp_dir

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Χρήσιμο;

more options

Thanks for your prompt and helpful response. I didn't know about this option. And it solved the problem.

Χρήσιμο;

more options

Is there any way to get a link to this question added to the closed question referenced?

Googling for this problem (I knew there was a switch, but couldn't find it what it was) leads to the other question and the old (pre 103 build) prefs modification which doesn't work.

Eventually i used `about:config` search for download, temp and tmp before finding the switch, then googling the switch found this question. Mere mortals will struggle to find this answer otherwise.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.