Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

small numbered boxes started appearing on webpages behind each element on a page

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από bawlmer23

more options

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

That is likely caused by an extension that allows to label some elements. Your System Details list shows "Bitly | Powerful Short Links" as the most likely culprit.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

That is likely caused by an extension that allows to label some elements. Your System Details list shows "Bitly | Powerful Short Links" as the most likely culprit.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Χρήσιμο;

more options

I'm not sure what that bitly thing is but I did find the culprit. I just started using a Tobii Dynavox and signed in with Firefox to sync all my links, etc. In doing so, the Tobii automatically added an extension that I was unaware of.

Tobii Dynavox Mouseless Browsing (disabled) Tobii Dynavox Mouseless Browsing enables users of Tobii Dynavox Communicator to browse the web without a mouse. The extension adds numeric ID tags to every link and/or form element and allows selection of these by typing the number.

SMH :D

Thanks for your help!

Τροποποιήθηκε στις από το χρήστη bawlmer23

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.