Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Weird double menu when pasting to toolbar search item

  • 5 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 29 προβολές
  • Τελευταία απάντηση από schemer

more options

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave

p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (5)

more options

Looks like you get both the toolbar context menu and the context menu for a input/text field.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Χρήσιμο;

more options

Thanks. It did not help though. I even tried Refresh and still the same. Then I uninstalled and reinstalled Firefox, added the toolbar search item, and it failed first try. I might have to see if there is another aftermarket search add-on or just remove the one that is driving me nuts. Now I have to figure out what addons used to be there and get back to where I was. Dave

Χρήσιμο;

more options

Uh Huh! I figured it out. It is the mouse that is causing the problem. I guess the right mouse button is worn out and likely causing a double click. I grabbed another same mouse and plugged it in and it works great. The mouse is a Logitech G700s and the one I tested as a replacement is also a G700s but I have to repair (replace the center button tactile switch) as it quit working years ago. I used it to stab people in melee mode in Battlefield too much I guess. LOL. I have the parts to fix that one but at the time bought a replacement and I guess I wore that one out too. Case closed. Thanks for the help. Dave

Τροποποιήθηκε στις από το χρήστη schemer

Χρήσιμο;

more options

Step 1 – Click the File > Options. Step 2 – Click the Advanced tab and Scroll down the right pane window. Under the heading Cut, copy, and paste, Uncheck the box labeled Show Paste Options button when content is pasted.

Hope You Find This Useful, Peter

Χρήσιμο;

more options

Peter,

 I can't seem to follow your instructions. 

Click the File>Options in Firefox, doesn't have have an Options listed. Am I supposed to be in safe mode or troubleshoot mode? Thanks, Dave

Τροποποιήθηκε στις από το χρήστη schemer

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.