Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Newspaper website screwed up in 103.0.1

  • 10 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 15 προβολές
  • Τελευταία απάντηση από BlebNevus1015

more options

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome. Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox[/url]) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases/[/url]) stops at v. 99. Thanks!

Τροποποιήθηκε στις από το χρήστη BlebNevus1015

Επιλεγμένη λύση

What if you zoom out: hold down the Ctrl key and tap - several times. Does the page flip back to desktop format once there is more perceived resolution?

Any difference if you delete your cookies for the site (details below the line)? Note that you will need to sign in again after that.

I don't know if it was noticeable on your system, but Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes). If this is creating problems with things being too large in your Firefox, ask us for suggestions on that.


Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (only select Cached web content, don't clear all cookies and site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that. Firefox will ask you to confirm; go ahead and confirm.

Then try reloading the page. Does that help?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (10)

more options

You just have to click around more on the ftp site. ;-) https://ftp.mozilla.org/pub/firefox/candidates/103.0-candidates/build1/win64/en-US/

Χρήσιμο;

more options

Thanks for this reply. That worked. But this is weird: The problem with the Wash Post site persists even now that I've confirmed I'm back on v. 103. (And, yes, I signed out and then back into my WP account.) If the issue *isn't* with 103.0.1, which implies that it only coincidentally appeared right after I upgraded to that release, then why am I not experiencing it on my other computer (still running 103) or on a different browser?

Χρήσιμο;

more options

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

Χρήσιμο;

more options

Yup. Same thing happens in Safe Mode -- again, only on this computer and only in Firefox.

Χρήσιμο;

more options

How about under a different windows account?

Χρήσιμο;

more options

I don't sign into Windows and don't think I have an account (let alone a second one I could switch to). But, as I say, this isn't happening (yet) on my other (Windows) computer. I'm afraid to update to Firefox 103.0.1 on that computer for fear it'll start happening there, too.

Χρήσιμο;

more options

You wouldn't happen to be in Tablet Mode?

Χρήσιμο;

more options

I don't even know how I'd go about switching to that mode - and couldn't figure out how to do so just now when I looked. Seems unlikely that it would have enabled itself ... and I'm not seeing anything odd on websites other than Wash Post's.

Χρήσιμο;

more options

Επιλεγμένη λύση

What if you zoom out: hold down the Ctrl key and tap - several times. Does the page flip back to desktop format once there is more perceived resolution?

Any difference if you delete your cookies for the site (details below the line)? Note that you will need to sign in again after that.

I don't know if it was noticeable on your system, but Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes). If this is creating problems with things being too large in your Firefox, ask us for suggestions on that.


Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (only select Cached web content, don't clear all cookies and site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that. Firefox will ask you to confirm; go ahead and confirm.

Then try reloading the page. Does that help?

Χρήσιμο;

more options

jscher2000 - I'll be damned! Zooming out actually did switch the page from mobile back to desktop format. Thanks!

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.