Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Cannot watch purchased videos online using Firefox

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από NiagaraMouse

more options

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?
When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge. Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox? What is wrong?
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (2)

more options

Your screenshot shows that an iconic font is being blocked, so text labels are displayed instead. I'll mention some things to check to fix that below the line.

However, could you explain how that is related to the missing video?

Regarding the video: is there any error message displayed, either in the page or in a popup?

Could you double-check your DRM setting: Watch DRM content on Firefox.


One of the common reasons an iconic font won't load is that it is blocked by an add-on. For example, uBlock Origin has a setting to block "remote fonts" which prevents sites from using web-based fonts. That's fine when local fonts have the same characters, but it breaks iconic fonts. You may need to adjust that setting or make an exception if you have any content blocking add-ons.

Another common reason is overriding web page fonts. This is on the Settings page, Fonts section, Advanced button, make sure the box is checked to let pages choose their own fonts:

Χρήσιμο;

more options

Thank you jscher2000 for your response. The problem is not there now, don't know what happened, except that Firefox just did another update so that may have resolved the conflict.

As for the font, I do have the "Allow pages to choose their own fonts …" selected.

Thanks again, if I experience the problem again I will reach out.

Regards, NM

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.