Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

how to stop firefox from jumping, or scrolling, to the bottom of long forum posts

  • 4 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από Terry

more options

When paging through long threads on a forum Firefox always jumps to the bottom of the next page instead of the top. The problem also occurs in Safe Mode. It does not occur in other browsers such as Chrome or Edge. The forum in question is www.myfootballforum.com.

When paging through long threads on a forum Firefox always jumps to the bottom of the next page instead of the top. The problem also occurs in Safe Mode. It does not occur in other browsers such as Chrome or Edge. The forum in question is www.myfootballforum.com.

Όλες οι απαντήσεις (4)

more options

There are a few possible solutions to this problem:

1. Try disabling the auto-scroll feature in Firefox's settings. To do this, go to Firefox's main menu, select "Options" and then uncheck the "Auto-Scroll" box under the "General" tab.

2. If the problem persists, try resetting Firefox to its default settings. To do this, go to Firefox's main menu, select "Help" then click on "More Troubleshooting Information" and then click on Refresh Firefox…

3. If resetting Firefox doesn't work, try reinstalling the browser.

Χρήσιμο;

more options

shdwmn said

There are a few possible solutions to this problem: 1. Try disabling the auto-scroll feature in Firefox's settings. To do this, go to Firefox's main menu, select "Options" and then uncheck the "Auto-Scroll" box under the "General" tab. 2. If the problem persists, try resetting Firefox to its default settings. To do this, go to Firefox's main menu, select "Help" then click on "More Troubleshooting Information" and then click on Refresh Firefox… 3. If resetting Firefox doesn't work, try reinstalling the browser.

Tried that, made no difference. I just reinstalled W10 a few days ago, so I doubt reinstalling Firefox would make much difference, but I'll give it a try.

Χρήσιμο;

more options

Reinstalled Firefox. Still the same.

Χρήσιμο;

more options

A similar problem has occurred on Facebook and Reddit. It may be a bug.

https://bugzilla.mozilla.org/show_bug.cgi?id=1779404

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.