Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Google search stops working

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 56 προβολές
  • Τελευταία απάντηση από ca266b

more options

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't use their website https://www.google.com or search using Firefox's address bar or search bar. Searching with other search engines like Bing is working normally. In order to get Google search working again, I have to close and restart Firefox. However, after some time, it stops working again. How can I fix this problem?

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't use their website https://www.google.com or search using Firefox's address bar or search bar. Searching with other search engines like Bing is working normally. In order to get Google search working again, I have to close and restart Firefox. However, after some time, it stops working again. How can I fix this problem?

Επιλεγμένη λύση

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (4)

more options

Hello,

we've the same problem with the 32bit ESR version (now 91.9.1 but also former ESR versions) since about one month.

more options

Επιλεγμένη λύση

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

more options

Thanx, cor-el. I've change the settings and so far it is looking good. I'm going to wait until the end of the day to see if it helped.

more options

co-rel,

I tried the solution you listed and it did not fix the issue. Also, have cleared cookies, cache, history numerous times. Reset and reinstalled Firefox. Anything else I can try? Using Desktop and Windows 11 OS.