Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Issue with most Google sites on Firefox v100 64bit

  • 9 απαντήσεις
  • 4 έχουν αυτό το πρόβλημα
  • 1000 προβολές
  • Τελευταία απάντηση από Ye Old Nerd

more options

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.
I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not. Secure Connection Failed An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code. Error code: SSL_ERROR_BAD_MAC_ALERT The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Επιλεγμένη λύση

Firefox recently got a new performance feature called "zero round trip resumption," intended to speed up website connections. (Explainer post by CloudFlare) Several users have linked this feature with losing their Google connection in mid-session, including "Oops" messages on Gmail. Currently, there is only a hidden way to disable this and see whether it helps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

Ανάγνωση απάντησης σε πλαίσιο 👍 3

Όλες οι απαντήσεις (9)

more options

For further clarification this issue has been happening for the past two to three weeks for myself and a few others in my organization (we do use google workspace), I'm just not a fan of chrome, even for personal use. Before anyone mentions it, I have tried all these steps to resolve this issue, but none have worked, even when this issue was happening on v99.0.1 of Firefox: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at: https://support.mozilla.org/en-US/questions/1200943 solution at: https://support.mozilla.org/en-US/questions/1132284 solution at: https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/ Solution at: https://superuser.com/questions/1280239/firefox-secure-connection-failed-ssl-error-bad-mac-alert

As well as these:

Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

   https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors
   https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can
   https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites 

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

   make sure your extensions and filters are updated to the latest version
   https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems 

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click the shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.

   https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
   https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection
   https://support.mozilla.org/en-US/kb/trackers-and-scripts-firefox-blocks-enhanced-track 

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

   hold down the Shift key and left-click the Reload button
   press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
   press "Command + Shift + R" (Mac) 

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

   Settings -> Privacy & Security
   Cookies and Site Data: "Manage Data" 

"Clear the Cache":

   Settings -> Privacy & Security
   Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear 
   https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox
   https://support.mozilla.org/en-US/kb/how-clear-firefox-cache 

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

   switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
   do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window 
   https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode
   https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems 
   https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
   https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection
   https://support.mozilla.org/en-US/kb/trackers-and-scripts-firefox-blocks-enhanced-track

Τροποποιήθηκε στις από το χρήστη cor-el

Χρήσιμο;

more options

Χρήσιμο;

more options

This isn't apart of the issue, as I am able to browse every other site I need just fine. If it was our corporate anti-malware solution we'd be seeing way more issues and for more than just Firefox...

Χρήσιμο;

more options

EDIT: Deleted, as this is a duplicate post

Τροποποιήθηκε στις από το χρήστη scriptguru1701

Χρήσιμο;

more options

Επιλεγμένη λύση

Firefox recently got a new performance feature called "zero round trip resumption," intended to speed up website connections. (Explainer post by CloudFlare) Several users have linked this feature with losing their Google connection in mid-session, including "Oops" messages on Gmail. Currently, there is only a hidden way to disable this and see whether it helps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

Χρήσιμο;

more options

Note that this 0rtt TLS 1.3 feature is not a new Firefox feature as it got set to true in Firefox 59 for the second time (bug 1424915).

  • 1425196 - Turn on the TLS 1.3 early-data

If it is now causing issues then not that many servers may have supported it in the past or there is another bug with it.

Χρήσιμο;

more options

jscher2000 - Support Volunteer said

Firefox recently got a new performance feature called "zero round trip resumption," intended to speed up website connections. (Explainer post by CloudFlare) Several users have linked this feature with losing their Google connection in mid-session, including "Oops" messages on Gmail. Currently, there is only a hidden way to disable this and see whether it helps: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. (2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered (3) Double-click the preference to switch the value from true to false

I'm going to wait until the end of the day (5-5-2022) to mark this as having solved my issue, because it's working fine for now, it's when I go back to Gmail later in the day or within an hour that it crashes.

Χρήσιμο;

more options

I've tried every solution here, including the 0rtt thing, but have had this problem for a few weeks now. EDIT: The following problems with youtube were actually from an unrelated issue that, once fixed, brought yt back to the old state of sometimes needing multiple refreshes to start and other times stopping loading when going into a new video (As of today it got much worse, as no Youtube video will work, at all. They either stay on the first frame with a constant buffering circle, no matter how many times I reload them (refreshing the page used to fix it at least SOME of the time, now it does not) or, what's perhaps worse, every time I hit play or pause, it progresses a fraction of a second to a few seconds, but silently and without fluid movement. It might 'jump' three or four seconds when I hit pause, but only show two different frames in the process, and take far less than that number of seconds to do so.) On the other hand, gmail works perfectly, not even as much time between click and response as it's had for the last few weeks - for the first twenty seconds or so, or two or three searches, or other small amount of function, before locking up completely with a 'Loading...' indicator that never goes away unless it's leaving for a 'you are not connected to the internet' page. Google Sheets still seems to be working, though, but I have not checked all google sites.

Τροποποιήθηκε στις από το χρήστη Matt

Χρήσιμο;

more options

Setting security.tls.enable_0rtt_data to false solved most of my problems with Google Maps: laggy and unresponsive when moving and zooming the map, tiles coming up slow. Maps is still not as responsive as it was before FF 100 and still is in Brave and Edge, but disabling security.tls.enable_0rtt_data made it usable again.

FF 104.0, Windows 10, 230/40 Mbps xDSL IP 4 & 6.

Never seen this SSL_ERROR_BAD_MAC_ALERT, but I stay away from anything by Google as much as possible. Maps is the only thing I need sometimes for the satellite layer.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.