Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox doesn't load any sites (other browsers work fine) | "The connection has timed out"

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από eb.krogulewski

more options

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked.

Firefox is the only browser with this issue. Chrome and Edge work fine

Firefox on my Android phone works fine as well

I tried following these articles but they didn't help:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked. Firefox is the only browser with this issue. Chrome and Edge work fine Firefox on my Android phone works fine as well I tried following these articles but they didn't help: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

The issue fixed itself. I didn't do literally anything to fix it, it just started working when I checked a few hours later

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

That looks like router IP address. Did you follow the router instructions.

Χρήσιμο;

more options

donthavecow powiedział

That looks like router IP address. Did you follow the router instructions.

It is a router IP address. I was just using it as an example that it wasn't just the "public" addresses that aren't working (sorry I don't know proper terminology I'm not educated on this).

it's not the fault of the router 100%, I haven't changed anything on it in a while and Firefox worked like normal before today

Τροποποιήθηκε στις από το χρήστη eb.krogulewski

Χρήσιμο;

more options

Did you try to reset (power off, wait thirty seconds, and power on) the router and reboot the computer as that is usually the first to try ?

Χρήσιμο;

more options

cor-el powiedział

Did you try to reset (power off, wait thirty seconds, and power on) the router and reboot the computer as that is usually the first to try ?

I have. I also cleared catche, cookies, etc.

Χρήσιμο;

more options

Επιλεγμένη λύση

The issue fixed itself. I didn't do literally anything to fix it, it just started working when I checked a few hours later

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.