Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How to display different windows beside each other not on top of each other at bottom task bar but with Windows 10

more options

I have the same problem as this person: https://support.mozilla.org/en-US/questions/1011006

but I have a windows 10 and the solution does not show up in the Taskbar settings. Is there an updated version for this? Here is the OPs original question.

"When I open a new Firefox window, it stacks it on top of all the others in the task bar at the bottom. I would like them to be BESIDE each other. It used to do that. Now I have to hover over the ONLY Firefox item on the bottom task bar and read the list to find the one I want to go to. This is a waste of time and tedious.

How can I change this?"

I have the same problem as this person: https://support.mozilla.org/en-US/questions/1011006 but I have a windows 10 and the solution does not show up in the Taskbar settings. Is there an updated version for this? Here is the OPs original question. "When I open a new Firefox window, it stacks it on top of all the others in the task bar at the bottom. I would like them to be BESIDE each other. It used to do that. Now I have to hover over the ONLY Firefox item on the bottom task bar and read the list to find the one I want to go to. This is a waste of time and tedious. How can I change this?"

Όλες οι απαντήσεις (4)

more options

I am not sure. But this might be a Windows setting. Right-click an empty area on the taskbar and select Toolbar Settings.

more options

That was what I tried, but there was no "Taskbar Button -> Never Combine" option on Windows 10 like in the linked post.

more options
more options

If you right-click a blank area of the Taskbar, do you have "Taskbar settings" with a wheel icon? If so, click that. Then scroll down and look for the "Combine taskbar buttons" selector. Try Never.