Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

downloads panel

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 116 προβολές
  • Τελευταία απάντηση από liztom.cooksey

more options

With the new version (98.0), a new behavior emerges. I do many image downloads individually (save image as), and now, when I download an image, the download panel comes up, a new feature, but it is an annoying behavior. I prefer the old way: when I want to open the downloads panel I click on the download icon on the menubar. This page apparently describes this new behavior: https://support.mozilla.org/en-US/kb/manage-downloads-preferences-using-downloads-menu How do I prevent the downloads panel from automatically opening when I don't want it to open? Unfortunately it's tough to get a picture of this. I tried for a movie on my phone so maybe you can see what it looks like, though right now it looks like it won't upload.

With the new version (98.0), a new behavior emerges. I do many image downloads individually (save image as), and now, when I download an image, the download panel comes up, a new feature, but it is an annoying behavior. I prefer the old way: when I want to open the downloads panel I click on the download icon on the menubar. This page apparently describes this new behavior: https://support.mozilla.org/en-US/kb/manage-downloads-preferences-using-downloads-menu How do I prevent the downloads panel from automatically opening when I don't want it to open? Unfortunately it's tough to get a picture of this. I tried for a movie on my phone so maybe you can see what it looks like, though right now it looks like it won't upload.

Επιλεγμένη λύση

Hi, there is a hidden setting for whether the panel opens:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.download.alwaysOpenPanel and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Hi, there is a hidden setting for whether the panel opens:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.download.alwaysOpenPanel and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

more options

I am so glad to have found this solution. The downloads panel was IN THE WAY of my choosing other things to download on the websites I generally use for podcasts. Thanks so much for the fix!