Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How do disable download popup window in FireFox 98.0b3

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 140 προβολές
  • Τελευταία απάντηση από James

more options

After installing the beta FF 98.0b3 in order to work around the Webroot problem currently going on with v97, I've noticed that whenever I download something, the download popup window stays active until I click on something. I don't want to remove the download button because I want to monitor download progress, and at times, I DO want to look at specific downloads from time to time. But the fact that the window automatically pops up and stays there until I click on something is annoying.

I saw similar posts several years old about older versions which don't apply now.

So, is there a way to disable this thing without completely removing the download progress indicator from my toolbar?

Thanks again for the help!

After installing the beta FF 98.0b3 in order to work around the Webroot problem currently going on with v97, I've noticed that whenever I download something, the download popup window stays active until I click on something. I don't want to remove the download button because I want to monitor download progress, and at times, I DO want to look at specific downloads from time to time. But the fact that the window automatically pops up and stays there until I click on something is annoying. I saw similar posts several years old about older versions which don't apply now. So, is there a way to disable this thing without completely removing the download progress indicator from my toolbar? Thanks again for the help!

Επιλεγμένη λύση

You can enter about:config in the URL bar and set browser.download.alwaysOpenPanel = false.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

You can enter about:config in the URL bar and set browser.download.alwaysOpenPanel = false.

more options

Firefox 98 Beta includes other download management changes. See How file downloads are handled in Firefox version 98 and above for details.

For more about the Webroot problem, see this bug report and https://community.webroot.com/webroot-secureanywhere-antivirus-12/webroot-blocking-firefox-97-0-64-bit-350229

Τροποποιήθηκε στις από το χρήστη AliceWyman

more options

Through trial and error I have found the solution. Going to the about:config page, I had explicitly entered the boolean "browser.download.alwaysOpenPanel = false". This was listed right below the boolean "browser.download.alwaysOpenPanel". I was getting confusing results.

I finally figured out that what I needed was to delete the new boolean "browser.download.alwaysOpenPanel = false" and simply set the boolean "browser.download.alwaysOpenPanel" to false.

Thank you!

more options

https://www.mozilla.org/firefox/97.0.1/releasenotes/

Fixed Works around problems with WebRoot SecureAnywhere antivirus rendering Firefox unusable in some situations