Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Unable to access google translate

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 36 προβολές
  • Τελευταία απάντηση από Greymagic27

more options

When I try to access https://translate.google.com/ it gives me this screen: https://ibb.co/5GkB5qG

I'm not sure what to do here since google translate should be an ok site to go to and it's worked fine in the past.. any help would be appriciated!

When I try to access https://translate.google.com/ it gives me this screen: https://ibb.co/5GkB5qG I'm not sure what to do here since google translate should be an ok site to go to and it's worked fine in the past.. any help would be appriciated!

Επιλεγμένη λύση

I've managed to fix it by switching DNS to 1.1.1.1 meaning that it was most likely my router causing the issue. Thanks for the help though!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Uhh ok then..

I've tried tried translate.google.co.uk and that seems to work fine. Assuming something to do with the american domain ending?

Χρήσιμο;

more options

"No cypher overlap" indicates that Firefox and the site couldn't agree on which encryption cipher to use so the connection attempt was terminated.

I have no idea why you would get that for one Google site but not another. Why would they be configured differently??

Or maybe your system has some software that is intercepting your google.com connection?

You could modify your connection setting here and see whether it makes any difference:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Set "No proxy" here and then click OK to save the change.

If you test in a new tab or private window, any difference?

Χρήσιμο;

more options

I did look here and fiddle with it but it didn’t do anything. Possibly my router is blocking it as visiting the http version gives a router blocked message

Χρήσιμο;

more options

Επιλεγμένη λύση

I've managed to fix it by switching DNS to 1.1.1.1 meaning that it was most likely my router causing the issue. Thanks for the help though!

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.