Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Google Calendar not displaying correctly

  • 10 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από Daniel

more options

I noticed just in the last few days that Google Calendar is not displaying certain items correctly anymore.

I have tested this in Troubleshoot mode and the issue exists there as well, so I know it isn't one of my addons causing it. I have not changed any settings recently either.

Can someone please advise me on this issue?

Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (10)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Χρήσιμο;

more options

Sorry, the problem still exists even when Enhanced Tracking protection and SmartBlock are disabled.

Χρήσιμο;

more options

What about cookies and cache?

Please check out: https://support.mozilla.org/en-US/questions/1364032#answer-1475084

Χρήσιμο;

more options

No, the problem still exists after fully clearing cookies and cache.

Χρήσιμο;

more options

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Χρήσιμο;

more options

cor-el said

Make sure you allow pages to choose their own fonts.
  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"
If you use uBlock Origin make sure not to "block remote fonts".

I never touched that font setting before and I checked it is on by default.

As I mentioned, this issue even happens in Troubleshoot mode with no addons running, so it is not a uBlock issue. (block remote fonts is also off by default)

Χρήσιμο;

more options

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

Χρήσιμο;

more options

FredMcD said

Delete browsing, search and download history on Firefox {web link} Remove a single website from your history {web link} Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

I have already cleared my complete cache and cookies, and I never save passwords on Firefox.

Χρήσιμο;

more options

You see little boxes with the hex code of the character if you do not have a font installed that covers this Unicode range. Special (small) icons are usually supplied by an iconic font that is downloaded from the server via @font-face CSS rules.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text (i.e. right-click a little box with the hex code -> Inspect). You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true).

You can check the Web Console for messages about fonts that fail to download.

Χρήσιμο;

more options

Thank you for that info on the fonts! The console said it couldn't access fonts.gstatic.com, so I added it to my whitelist on my PiHole and that fixed it after another cache refresh. :)

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.