Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox 96.0.2

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από jscher2000 - Support Volunteer

more options

Long time user of Firefox, and installed latest update and there is something wrong with it. Perhaps someone wrote a bad line of code? After installing the update there are at least 2 problems. One, Safesearch can no longer be turned off. Two, suggestions as you type cannot be turned off, this is extremely annoying as I do not like or use this feature. I cannot use Firefox in this crippled condition and will use another browser for my web searches which are frequent for my research and other project. This is sad as Firefox has been my primary browser almost since it's inception. I have tried to fix this on my own and have only been frustrated and wasted a good bit of time.

Long time user of Firefox, and installed latest update and there is something wrong with it. Perhaps someone wrote a bad line of code? After installing the update there are at least 2 problems. One, Safesearch can no longer be turned off. Two, suggestions as you type cannot be turned off, this is extremely annoying as I do not like or use this feature. I cannot use Firefox in this crippled condition and will use another browser for my web searches which are frequent for my research and other project. This is sad as Firefox has been my primary browser almost since it's inception. I have tried to fix this on my own and have only been frustrated and wasted a good bit of time.

Όλες οι απαντήσεις (2)

more options

wjsmd said

Safesearch can no longer be turned off.

On Bing? Unfortunately, Bing has not caught up with a change in Firefox 96 that conforms some of its cookie handling to work like Chrome and Edge. According to someone who analyzed the site, Bing needs to modify its cookies for Firefox to be like the ones it sends Chrome to make it work with the change: https://bugzilla.mozilla.org/show_bug.cgi?id=1750152#c19 (Note: please do not add comments to a bug unless you can help fix it.)

For now, try this (it worked for me in a test profile):

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault.disabledHosts preference to display an editing field, and enter www.bing.com and then press Enter or click the blue check mark button to save the change.

Can you save changes on Bing after that?

Χρήσιμο;

more options

wjsmd said

Two, suggestions as you type cannot be turned off, this is extremely annoying as I do not like or use this feature.

Where are these suggestions showing up? What kinds of suggestions are they?

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.