Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I cannot use google, google mail, google maps, etc

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 45 προβολές
  • Τελευταία απάντηση από jamesmjohnson1959

more options

I cannot get access to google

I cannot get access to google

Επιλεγμένη λύση

Judging from your reply in your other thread (https://support.mozilla.org/questions/1365074), it sounds like one of those settings changes worked for you. Do you recall which one?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

Hi James, do you get a particular error message, for example:

  • Site not found
  • Security issue, did not connect
  • Login incorrect
  • Need to enable cookies
  • Etc.

Χρήσιμο;

more options

Yes, it says “secure connection failed”.

Χρήσιμο;

more options

It also says that when I try to access Outlook

Χρήσιμο;

more options

Could you try changing one or two connection settings. That would be on the same section of the Settings page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

(1) Disable Proxy Server

Near the top of the panel, select "No proxy". Then click OK to save your change.

Any difference?

(2) Disable DNS over HTTPS

Back in the same panel, you can find this checkbox at the bottom. If you can't connect with the box checked for "Enable DNS over HTTPS" try unchecking it. Then click OK to save your change.

Any difference?

Χρήσιμο;

more options

Επιλεγμένη λύση

Judging from your reply in your other thread (https://support.mozilla.org/questions/1365074), it sounds like one of those settings changes worked for you. Do you recall which one?

Χρήσιμο;

more options

I had to try both solutions before the problem was resolved.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.