Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

"Secure Connection Failed"

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από Rudy

more options

Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this error.

OS Edition Windows 10 Pro Version 20H2 Installed on ‎Tue ‎20 ‎11 ‎10 OS build 19042.1466

Firefox 96.0 as of 2022-01-13

Error: Secure Connection Failed

Error info: An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this error. OS Edition Windows 10 Pro Version 20H2 Installed on ‎Tue ‎20 ‎11 ‎10 OS build 19042.1466 Firefox 96.0 as of 2022-01-13 Error: Secure Connection Failed Error info: An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (2)

more options

You can try to disable DNS over HTTPS.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

See also:

Χρήσιμο;

more options

Thanks for the quick reply, much appreciated.

I tried changing the Proxy setting to "none" and it helped for a few minutes and then I got the same error.

What I finally did to fix the problem was to remove all my *google* domain's cookies and data. Had to re-login and lost all the auto-fill data; but I can click on the google search hits and without hitting the error.

Must've been something to do with this month's Windows Tuesday Update, my guess.

Thanks, Rudy

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.