Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I want the Google search from the default new tabs to actually work

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 23 προβολές
  • Τελευταία απάντηση από judydevore

more options

I'm setting up a new computer. I have Firefox set up to have new tabs be the default Firefox home page. Those new pages display a Google search section but when I type in that section, the text switches to the address bar for the search. How can I make the search happen on the page, not the address bar? Under Settings/Search, it has a search setting section with only 2 choices - Use the address bar for search and navigation & Add search bar in toolbar. I've tried it both ways, and the same thing happens. My previous computer (both are Windows 10) did not have this problem. I could type/search in the Google search section. Thoughts?

I'm setting up a new computer. I have Firefox set up to have new tabs be the default Firefox home page. Those new pages display a Google search section but when I type in that section, the text switches to the address bar for the search. How can I make the search happen on the page, not the address bar? Under Settings/Search, it has a search setting section with only 2 choices - Use the address bar for search and navigation & Add search bar in toolbar. I've tried it both ways, and the same thing happens. My previous computer (both are Windows 10) did not have this problem. I could type/search in the Google search section. Thoughts?

Επιλεγμένη λύση

You can set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

DISCLAIMER: modifying prefs directly via the about:config page is not officially supported and there is no guarantee that this will keep working in future releases or otherwise "breaks" Firefox.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

You can set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

DISCLAIMER: modifying prefs directly via the about:config page is not officially supported and there is no guarantee that this will keep working in future releases or otherwise "breaks" Firefox.

Χρήσιμο;

more options

Thank you! That worked.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.