On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

added white bar to one site(subreddit) that i cannot remove

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από Terry

more options

https://imgur.com/a/vo9iWbj

as you can see in the screenshot it can move horizontally and exlusively in this one tab. its not because of reddit enc. suite addon and its not effected by ctrl+0.

I refreshed firefox and its still there on this one link and its driving me mad.

i used this https://github.com/black7375/Firefox-UI-Fix/tree/proton-style , but the things is only on that one subreddit. every other site and reddit/ subreddits post works properly.

i changed user.js and refreshed and it did not work.

i managed to screw the post up with my mouse and somehow dragging it, but i couldnt manage to replicate it as i was not looking at my monitor as that happened

id like to add when i try to block element the addon ublock origin doesnt see the white space, and its broken only on old reddit format but not when i turn old style reddit off. so im not sure whats wrong

https://imgur.com/a/vo9iWbj as you can see in the screenshot it can move horizontally and exlusively in this one tab. its not because of reddit enc. suite addon and its not effected by ctrl+0. I refreshed firefox and its still there on this one link and its driving me mad. i used this https://github.com/black7375/Firefox-UI-Fix/tree/proton-style , but the things is only on that one subreddit. every other site and reddit/ subreddits post works properly. i changed user.js and refreshed and it did not work. i managed to screw the post up with my mouse and somehow dragging it, but i couldnt manage to replicate it as i was not looking at my monitor as that happened id like to add when i try to block element the addon ublock origin doesnt see the white space, and its broken only on old reddit format but not when i turn old style reddit off. so im not sure whats wrong

Όλες οι απαντήσεις (1)

more options

It's probably another Reddit issue. I just ran foul of one which was new to me. The maintainers like experimenting.