Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Youtube Videos Infinitely Loading (Attempting to Load but Never Do)

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 18 προβολές
  • Τελευταία απάντηση από Aidoneus

more options

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done.

1) Disabled Hardware Acceleration 2) Deleted all cookies & cache 3) Ran Firefox in Troubleshoot Mode 4) Uninstalled Firefox & Reinstalled 5) Not a part of my debug but I recently did a fresh install of windows on my computer and installed Firefox with the same issue. I do get videos to work on both Edge and Chrome

I am at a loss at this point and any helping hints would be useful. I have an inkling that it might be put to my playback device but it wouldn't explain why it plays just fine on other browsers.

Any ideas?

Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (7)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Χρήσιμο;

more options

FredMcD said

Make sure you are not blocking content. https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/ https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

I disabled enhanced tracking protection I disabled smartblock I also tried troubleshoot mode and nothing.

I have tried all of this and still nothing. It looks like it gets the information of the video but never actually plays it. It gets the chapters if the videos have any and the length of the video.

Χρήσιμο;

more options

You can check the Web Console for media related messages.

Χρήσιμο;

more options

https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0

cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

Χρήσιμο;

more options

FredMcD said

https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0 cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components. You can possibly check the XHR requests in the Browser Console if this doesn't work.

Hello, I tried toggling the setting off and still nothing. I also turned off the extension or clicked the "Never Activate" button and nothing.

I am getting some XHR errors though. Note I did take my IP out of the error below with (MYIP) XHRGEThttps://r1---sn-qxo7rn7s.googlevideo.com/videoplayback?expire=1638773522&ei=sl6tYYe0MomCir4Pz-m3qAY&ip=(MYIP)&id=o-APeWZBGxwuJkQtCAm7-0_ceowuvMJlwe_bKFkhaTrdVB&itag=251&source=youtube&requiressl=yes&mh=F2&mm=31,29&mn=sn-qxoedne7,sn-qxo7rn7s&ms=au,rdu&mv=m&mvi=1&pl=17&initcwndbps=937500&vprv=1&mime=audio/webm&ns=Bhmtxt6HkxvD7C52ioALKzYG&gir=yes&clen=85780701&dur=5330.041&lmt=1633424410123474&mt=1638751504&fvip=1&keepalive=yes&fexp=24001373,24007246&c=WEB&txp=5531432&n=al_ayyt52TH0HA&sparams=expire,ei,ip,id,itag,source,requiressl,vprv,mime,ns,gir,clen,dur,lmt&sig=AOq0QJ8wRQIgOjeEI_VHp0zkI3rssatUJ30-apOmDCNk2cWYmXrU1FQCIQCXA59JUm0kViLIF6wywuEW20zSwq68DNX-inyOA-BsvA==&lsparams=mh,mm,mn,ms,mv,mvi,pl,initcwndbps&lsig=AG3C_xAwRAIgQXfPQtVN3MEhAZKmYmFdWMPAvkLcW9gvnUaVvz0HQ7MCIEbJKGKtywqaBHXUFo0LvHk9jTbPwYy7agJ3NG1wSrK4&alr=yes&cpn=K3xV6S59DvzCMCIV&cver=2.20211129.09.00&fallback_count=1&range=0-9767&rn=35&rbuf=0

Would a screenshot help?

Χρήσιμο;

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Χρήσιμο;

more options

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.