Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

PDF files all changed to "Type of File" Firefox HTML Document (.pdf) which i DID NOT WANT!! I need to change them back to the REGULAR adobe pdf files. I have followed several instructions on here but they have NOT restored my files to the original .pdf

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από trinj

more options

There are several requests similar to mine, mostly about Windows 7 (i have windows 10). I made sure the "general settings" within Adobe were set to use Acrobat as default, and i set firefox options (as near as i could tell) to save my pdf's with Adobe acrobat also. However, ALL my files - both already saved and new pdf's - now are listed as filetype "Firefox HTML.pdf" and all have the html icon. For my husband's business, we have to fill out state forms in pdf and forward copies to them and to clients. My clients are frustrated and confused that they cannot recognize the pdf's i sent by the original icons, and some don't seem to understand how to open the "html" files i send them (most of our clients probably use other browsers: when they showed up as straight adobe files this was never a problem) I need to fix BOTH my stored pdf forms AND new fillable forms from the state as filename.pdf with the adobe icon. PLEASE!!

Επιλεγμένη λύση

Thank you - i do have Adobe Acrobat reader installed. Our state agency issues "fillable pdf forms" and they are the ones who recommended that reader, and helped me configure the digital signature. I shut down and restarted my whole system after going through the steps recommended earlier for Windows 7, and it now seems to have solved the problem.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Hello,

Few people use/have Acrobat installed.

An assumption made my many modern browsers is that because of this, you most likely will not have it installed.

Please go to your Windows Settings and search for default apps (find the one with by extension or by file type). Find .PDF in there and set it to the app of choice.

Χρήσιμο;

more options

Επιλεγμένη λύση

Thank you - i do have Adobe Acrobat reader installed. Our state agency issues "fillable pdf forms" and they are the ones who recommended that reader, and helped me configure the digital signature. I shut down and restarted my whole system after going through the steps recommended earlier for Windows 7, and it now seems to have solved the problem.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.