Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Auto Populate Feature and Subject Line

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Hello You Lovely People,

I am so frustrated...for years, my Firefox Browser has worked flawlessly. I love all the feature and hate to switch to the dark side.

The two primary frustrations are as follows:

1. I have placed my settings to "Auto Populate" my email address line and password fields. The password auto populates w/o problem but the email field will not. I have reloaded the Firefox and checked and double checked the settings and since one half works and the 2nd does not, I feel the error is not mine.

I'd would love any suggestions

2. When entering text on the "Subject Line" for an email, let's suppose I enter: "Good" , hit the space bar to add "Morning"...the cursor moves back to the beginning of the line and inserts "Morning" in front of "Good". Then I am forced to add spaces and redo the Subject I had intended.

This is clearly nothing to do with me...it's just broken.

I have this problem across all my devices, excluding the iPhone as it's not Firefox, it's an Apple App. The Chrome, and Safari browsers do not have either of these issues.

I am a dedicated Apple user so all my laptops and desktops are Apple.

I thank you all and look forward to any ideas!!

Happy Holidays

David Rodwell Winston Salem, NC

Όλες οι απαντήσεις (1)

more options

david552 said

The password auto populates w/o problem but the email field will not.

I think this issue was solved in the next Firefox update (v95).


david552 said

When entering text on the "Subject Line" for an email . . . .

Is this with using Firefox to access the e-providers webpage, or are you using Thunderbird?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.