Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

When clicking on a custom shortcut for Private Browsing window, Firefox opens a regular window next to it

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από Firefox-VM

more options

Hello! I am using Firefox ESR in Linux Mint 18.3 32-bit. For convenience, a few years ago I've created a start menu (main menu) shortcut to quickly open a Private Browsing window. Before the recent switch from ESR branch 78 to 91 this shortcut was working as intended, but now, it opens a Private Browsing window and a regular browsing window. Here, I've made a short video about this issue that should help to better explain everything https://youtu.be/ccioyh0gJxA https://youtu.be/ccioyh0gJxA To some, this might seem like a non-issue, but I'd like to have a shortcut that would allow me to launch a Private Browsing window and a Private Browsing window alone.

Hello! I am using Firefox ESR in Linux Mint 18.3 32-bit. For convenience, a few years ago I've created a start menu (main menu) shortcut to quickly open a Private Browsing window. Before the recent switch from ESR branch 78 to 91 this shortcut was working as intended, but now, it opens a Private Browsing window and a regular browsing window. Here, I've made a short video about this issue that should help to better explain everything [https://youtu.be/ccioyh0gJxA] https://youtu.be/ccioyh0gJxA To some, this might seem like a non-issue, but I'd like to have a shortcut that would allow me to launch a Private Browsing window and a Private Browsing window alone.

Επιλεγμένη λύση

Thanks for the reply jonzn4SUSE. While it didn't exactly solve my issue, it sure helped me to troubleshoot.

It appears that the OneTab Add-On is the one to blame. I was using it for quite a while, and it never gave me any issues before. After Firefox started acting up since the update to ESR 91.xx, I even tried to Don’t Allow to Run OneTab in Private Browsing Windows, as I suspected that this add-on might be the cause of such behavior, but that didn't change anything, and I dismissed it as a possible cause.

Today I tried to disable OneTab completely, and it worked! With OneTab disabled Firefox launches only a single Private Browsing window when I click on my custom main menu link. Knowing for a fact the cause of the problem I then just disabled the option that displays OneTab each time when I launch the browser.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Thanks for the video, it was really helpful! The cmd works for me. see screenshot

Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

more options

I forgot to ask, but are you in Wayland or X11?

Operating System: openSUSE Tumbleweed 20211130 KDE Plasma Version: 5.23.3 KDE Frameworks Version: 5.88.0 Qt Version: 5.15.2 Kernel Version: 5.15.3-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

more options

Επιλεγμένη λύση

Thanks for the reply jonzn4SUSE. While it didn't exactly solve my issue, it sure helped me to troubleshoot.

It appears that the OneTab Add-On is the one to blame. I was using it for quite a while, and it never gave me any issues before. After Firefox started acting up since the update to ESR 91.xx, I even tried to Don’t Allow to Run OneTab in Private Browsing Windows, as I suspected that this add-on might be the cause of such behavior, but that didn't change anything, and I dismissed it as a possible cause.

Today I tried to disable OneTab completely, and it worked! With OneTab disabled Firefox launches only a single Private Browsing window when I click on my custom main menu link. Knowing for a fact the cause of the problem I then just disabled the option that displays OneTab each time when I launch the browser.