Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

EMAIL IS BROKEN

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από jonzn4SUSE

more options

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS DOING IT AGAIN. WHENIT IS ACTING LIKE THIS I CAN NOT SEND AN ATTACHMENT ETHER. NOT SURE ABOUT THE PLUG INS. THANKS

Όλες οι απαντήσεις (4)

more options

Can you provide sites and steps to replicate the issue and screenshots?

Χρήσιμο;

more options

As you can see I use Bell.net for email. As for a screen shot all I can tell you is ctv news site takes over so if you click the screen ctv com up instead of bell. If I login to bell with a different browser it stays on bell until I log out. John

Χρήσιμο;

more options

I see no screenshot. Have you tried Safe Mode? What comes up when you first open the browser and go here ---> https://184.150.200.206/loginr/wmwrap.jsp

Χρήσιμο;

more options

Sounds like you have something redirecting traffic. Have you run any kind of virus or adware scanner?

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.