Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Keyboard shortcut Alt+1 doesn't switch to first tab, but it works normally with other numbers

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 9 προβολές
  • Τελευταία απάντηση από norasora

more options

I got extremely used to switching between tabs with Ctrl+(number) when I was on Windows, and now this feature is kind of broken for me on Linux. I have checked and can confirm that I don't have a shortcut already set to this key binding, so there is no conflicting going on.

The weird thing is that I am able to use all the other numbers (2-9) with no problem, and they work as intended. If anyone knows how to fix this problem, I'll be happy to hear the solution.

Όλες οι απαντήσεις (2)

more options

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Χρήσιμο;

more options

cor-el said

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Sorry for the late reply. I tried to do as you sugested, but the problem stays. Everything behaves normally, except for the key binding Alt+1. Is there anything else. I tried using other browsers and noticed that this behavior persists on all of them, so with this I'm certain that it's something on my end. Furthermore, there are no key bindings on my system set to that specific combination. Is there a way to bind custom shortcuts, since it seems like this one is not going to work?

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.