Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

History tab only shows "Today" and that's all...

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 3 προβολές
  • Τελευταία απάντηση από jono5900

more options

So, on Windows 10 I noticed that when I click the History tab I see Show All History and when I click that the only option I get is Today..very odd.

On my Windows 7 Home Premium when I do the same steps I have access to "Today", "Yesterday", "Last 7 days" and various recent months.

This is what I'm accustomed to and was hoping to get input on why I only get Today option on my Windows 10 computer.

Looking forward to your reply...

JF

Επιλεγμένη λύση

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Χρήσιμο;

more options

If you use Sync then best is to disconnect Sync temporarily during troubleshooting.

This could be a problem with the places.sqlite and favicons.sqlite files for bookmarks and history in the Firefox profile folder.

  • use the "Places Database" -> "Verify Integrity" button on the "Help -> More Troubleshooting Information" (about:support) page

If errors are reported with "Verify Integrity", close and restart Firefox or reboot and retry.

If "Verify Integrity" cannot repair places.sqlite, rename/remove all places.sqlite and favicons.sqlite files in the Firefox profile folder with Firefox closed. Firefox will rebuild places.sqlite and restore the bookmarks from the most recent JSON backup in the bookmarkbackups folder.

  • keep a backup copy of places.sqlite in case a new places.sqlite database has to be created
  • you lose the history when a new places.sqlite is created

You may have to restore an older bookmarks backup in the bookmarkbackups folder via the Bookmarks Manager (Library).

See also:

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Χρήσιμο;

more options

So, the chosen solution seems to have worked but it appears that I have to build up my history again as after I completed the solution I accessed the History tab and now there's both Today & Yesterday..hopefully it'll start collecting each day..

Thanks again for all the help....

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.