Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Secure Connection Not Available

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από FredMcD

more options

Starting Firefox( going to Google.Com ) I get either "Secure Connection Not Available" or "Google.com taking to long to load". It is an HTTPS-Only Mode Alert. If I reload the page it goes to Google.com. Also if I create a new tab it works fine. When is says it is taking to long to load it is only loading for a few seconds before I get the message. The problem is only on the initial opening of Firefox. Thanks

Επιλεγμένη λύση

The problem is caused by AdBlocker Ultimate. When I disable it everything is fine. What's strange is it only happens on the initial launch of Firefox. Thanks.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Χρήσιμο;

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Χρήσιμο;

more options

Επιλεγμένη λύση

The problem is caused by AdBlocker Ultimate. When I disable it everything is fine. What's strange is it only happens on the initial launch of Firefox. Thanks.

Χρήσιμο;

more options

That was very good work. Well Done.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.