Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

New Tabs Opening

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από cor-el

more options

Hello,

For a couple of months there has been a change in Firefox that I haven't had time to address.

When I do a search, and click on a link, it opens in a new tab, instead of the tab the link was in. I don't want multiple tabs open. It uses a lot of resources.

In the screenshot below, I did a search in the first tab, clicked a link, and the 2nd tab opened.

Anyone know what I am missing in the settings to stop this?

Hello, For a couple of months there has been a change in Firefox that I haven't had time to address. When I do a search, and click on a link, it opens in a new tab, instead of the tab the link was in. I don't want multiple tabs open. It uses a lot of resources. In the screenshot below, I did a search in the first tab, clicked a link, and the 2nd tab opened. Anyone know what I am missing in the settings to stop this?
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (1)

more options

Note that you appear to have a user agent that is modified by Avast Anti-Track that could be causing problems on some webpages, so if you do use this software then try to disable it. You will have to contact Avast about this if their software causes problems for you.


If a link specifies a target window then Firefox will open such a link in a new tab or window.

You can check these prefs on the about:config page.

Normal Links:

  • browser.link.open_newwindow = 1
    1:current tab; 2:new window; 3:new tab;

JavaScript Links:

  • browser.link.open_newwindow.restriction
    0:divert always; 1:divert never; 2:divert no features

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window