Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

language preference does not work

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 23 προβολές
  • Τελευταία απάντηση από cor-el

more options

My preference for language is Dutch, and for years I had Firefox in Dutch. Now suddenly the tabs and the menus all changed to English. My preferences are still well set, but Firefox does not react on there settings. What is wrong and how can I solve this ? Thanks for any help Ferdinand Firefox 92.01 . Win 10 H21-01

Επιλεγμένη λύση

If the Firefox user interface (toolbars) is in the wrong language or if you want to change the current language then download Firefox in the language of your choice.


See also:

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (5)

more options

Επιλεγμένη λύση

If the Firefox user interface (toolbars) is in the wrong language or if you want to change the current language then download Firefox in the language of your choice.


See also:

Χρήσιμο;

more options

Thanks COR-EL,

it worked, but still I wonder how it could be that after years of Dutch in my Firefox, it suddenly changed to English? was there something wrong with the last update from 92.00 to 92.01 ?

Χρήσιμο;

more options

Could be this bug:

  • 1732506 - Firefox UI language changes after updating to 92.0.1

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Χρήσιμο;

more options

Cor-el You are right, bug 1732506 describes exactly the problem (and work around). I don't report in Bugzilla, but maybe an developer could add the remark that NL language-pack is affected too.

And maybe there is another issue to add at bug 1732506: After reinstalling the Dutch Firefox version, the main menu reads in Dutch again, but the right-button pop-up menu (context menu) is still in English. In Thunderbird and any other program, it is normal in Dutch. So this is Firefox specific !!

(I can not report on the NL-forum, because on that forum the buttons that lead to "post a question" go in an loop of 3 pages that link to each other without exit. A problem I can not post on the NL-forum etc.etc. )

Τροποποιήθηκε στις από το χρήστη fam van dieten

Χρήσιμο;

more options

For problems with the mixed menu language you can clear the startup cache via the "Help -> More Troubleshooting Information" (about:support) page.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.