Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Search not working

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 39 προβολές
  • Τελευταία απάντηση από Ipsleylodger2

more options

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. MS Edge works OK.

I have just moved to Spain, could this be an issue, it never has in the past. Also Firefox updated to 91.0.2 just before I left UK.

Cheers Peter

Επιλεγμένη λύση

Are you having any problem accessing normal web pages? Like Mozilla?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

Επιλεγμένη λύση

Are you having any problem accessing normal web pages? Like Mozilla?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Χρήσιμο;

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Χρήσιμο;

more options

Starting in Safe Mode search function restored. I guess I need to turn on each of the extensions in turn to find the one causing the problem. My guess is that its Rapport as this updated a couple of days ago.

Thanks for the suggestions

Χρήσιμο;

more options

Let us know.

Χρήσιμο;

more options

I took browser out of safe mode and then I re-enabled all the extensions and to my surprise the search function continued to work OK as did all the other facilities. Weird but immediate problem solved.

Thanks Peter

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.