Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Unable to disable search from address bar

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 44 προβολές
  • Τελευταία απάντηση από Mike Van Wormer II

more options

Since Firefox was last updated, I now no longer have the ability to access some websites such as Google, Wikipedia, and Amazon without Firefox prompting me to type something to search within those sites even though all I want to do is go to the home page.

I can still get there by typing http:// in front of it but I shouldn't have to and if I change the settings to add the search in the toolbar and then try going to "amazon.com", for example, I'm still being prompted to use the address bar to search.

Is there a way to fully disable this prompt so I can type in "google.com" or "amazon.com" without getting the search prompt?

Since Firefox was last updated, I now no longer have the ability to access some websites such as Google, Wikipedia, and Amazon without Firefox prompting me to type something to search within those sites even though all I want to do is go to the home page. I can still get there by typing http:// in front of it but I shouldn't have to and if I change the settings to add the search in the toolbar and then try going to "amazon.com", for example, I'm still being prompted to use the address bar to search. Is there a way to fully disable this prompt so I can type in "google.com" or "amazon.com" without getting the search prompt?

Επιλεγμένη λύση

I figured out the source of my problem. I just had to go into the Settings and disable the Search Shortcuts.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (5)

more options

Try to set keyword.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

I tried your suggestion, but it didn't fix the problem. :-(

more options

Did you try to close and restart Firefox to see if that makes a difference ?

Τροποποιήθηκε στις από το χρήστη cor-el

more options

cor-el said

Did you try to close and restart Firefox to see if that makes a difference ?

I did, no change there either.

more options

Επιλεγμένη λύση

I figured out the source of my problem. I just had to go into the Settings and disable the Search Shortcuts.